通达信节节升高指标公式

2019LLV(LOW,27))/(HHV(HIGH,27)8),20)>=1 AND VAR9<=0 AND COUNT(VAR9<=0,4)>=2;
VAR14:=VAR10 AND VAR11 AND VAR12 AND VAR13;
VAR15:=VAR14 AND COUNT(VAR14,10)=1;
VAR16:=REF(CLOSE,1);
VAR17:=SMA(MAX(CLOSEVAR16,0),13,1)/SMA(ABS(CLOSE12.5);
VAR21:=LLV(LOW,5);
VAR22:=HHV(HIGH,5);
VAR23:=EMA((CLOSEVAR26)/VAR26*100;
VAR28:=VAR27<(37) AND VAR30>REF(VAR30,1) AND REF(VAR30,1)<REF(VAR30,2) AND REF(VAR30,2)REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR35:=EMA(MA(VAR34,50),5);
VAR36:=VAR35>LLV(VAR35,5)*1.01 AND REF(VAR35,1)<REF(LLV(VAR35,5),1)*1.01 AND LLV(VAR35,50)=LLV(VAR35,5);
VAR37:=LLV(LOW,5)=LLV(LOW,50) AND LLV(LOW,5)<HHV(LOW,70)*0.5;
VAR38:=VAR36 AND VAR37;
VAR39:=VAR15 OR VAR25 OR VAR33 OR VAR38 AND VAR4;
STICKLINE(VAR39,0,90,1,0),COLORBROWN;
STICKLINE(VAR39,0,90,0.1,0),COLORRED;
VAR40:=CLOSE/REF(CLOSE,1)>1.05 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
VAR41:=FILTER(VAR40,28)*100;
VAR42:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND CLOSE>REF(CLOSE,1),91,0);
VAR43:=FILTER(VAR42>90,45) AND FILTER(VAR42>90,35) AND VAR41>0;
VAR44:=VAR43 AND COUNT(VAR43,60)=1;
STICKLINE(VAR44,75,66,1,0),COLORRED;
STICKLINE(VAR44,66,57,1,0),COLORMAGENTA;
STICKLINE(VAR44,57,48,2,0),COLORGREEN;
STICKLINE(VAR44,48,39,2,0),COLORBLUE;
STICKLINE(VAR44,30,21,3,0),COLORBROWN;
STICKLINE(VAR44,39,30,3,0),COLORCYAN;
STICKLINE(VAR44,21,12,4,0),COLORYELLOW;
STICKLINE(VAR44,12,3,4,0),COLORWHITE;
DRAWICON(VAR44,70,13);

通达信节节升高指标公式的选股公式