通达信牛股强势起爆选股指标公式

2019ZL)/ZL)<0.5;
UPC:=CROSS(L,BOLL.LB);
ZLC:=BARSLAST(UPC);
UTKS:=L>REF(H,1) AND C>=O ;
TKTS:=BARSLAST(UTKS);
UTK:=IF(TKTS=0,1,LLV(L,TKTS)>REF(H,TKTS+1));
UTJ1:=EXIST(UTKS,ZLC) AND UTK=1;
{UTJ2:=(C>MPBX) AND (CREF(C,1))/REF(C,1)>0.095 AND C=H;}
DTJ2:=(H-REF(C,1))/REF(C,1)>0.095 {AND C=H};
DTJ3:=UP1>UP6;
ZTJ2:=NOT(UTJ1) AND DTJ1 AND DTJ2 AND DTJ3;
YZB:=C/REF(C,1)>0.09 AND C=H AND C=L;
UDXG:FILTER(NOT(YZB) AND XF AND (ZTJ1 OR ZTJ2),5);

通达信牛股强势起爆选股指标公式的选股公式