通达信强势追涨主图指标公式

指标公式 9次浏览

通达信强势追涨主图指标公式

20193个交

A:=MAX(MA(C,60),MA(C,120));
E:=MAX(MA(C,45),MA(C,90));
J:=MAX(MA(C,30),MA(C,60));
A1:=DATE <= 13181231;
生命线:=(MA(C,25)) * A1,LINETHICK2,COLORMAGENTA;
牛线1:=(MA(C,40)) * A1,COLORCYAN;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)(EMA(C,3)LLV(LOW,10))/(HHV(HIGH,10)2;
收阴买:=买 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收阴买,L*0.950,’收阴买’),COLORYELLOW;
AA05:=MA(C,5),COLOR0099CC;
五日乖离率:=(CREF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5AA30)/AA30*100;
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
短线:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) AND C>追涨;
DRAWTEXT(短线,LOW*0.97,’&larr;短线’),COLORRED;
DRAWTEXT(强势,LOW*0.95,’←强势’),COLORYELLOW;

通达信强势追涨主图指标公式的选股公式


喜欢 (0)