通达信专做强势股主图指标公式

指标公式 7次浏览

通达信专做强势股主图指标公式

2019-11-28

DRAWGBK(C>0,RGB(0,10,10),RGB(88,0,0),0,’0′,0);
DRAWGBK(C>0,RGB(40,120,20),RGB(00,00,00),0,’0′,1);
DRAWGBK(C>0,RGB(80,100,120),RGB(00,00,00),0,’0′,1);
STICKLINE(C>=O,H,L,0,1),COLOR0000FF;
STICKLINE(C>O,C,O,2,0),COLOR000066;
STICKLINE(C>O,C,O,1.5,0),COLOR000088;
STICKLINE(C>O,C,O,1,0),COLOR0000AA;
STICKLINE(C>O,C,O,0,0),COLOR0000CC;
STICKLINE(C<O,H,L,0,1),COLORCYAN;
STICKLINE(O>=C,C,O,2,0),COLORFF8800;
STICKLINE(O>=C,C,O,1.5,0),COLORFFAA00;
STICKLINE(O>=C,C,O,1,0),COLORFFCC00;
STICKLINE(O>=C,C,O,0,0),COLORFFEE00;
平衡线:EMA(C,21),COLOR0066FF;
C1:=EMA(INDEXC,144)/MA(C,144);
大盘平衡线:EMA(INDEXC/C1,21),COLOR990000,LINETHICK2;
D1:=INDEXO/C1; D2:=INDEXH/C1;
D3:=INDEXL/C1; D4:=INDEXC/C1;
STICKLINE(D4>=REF(D4,1),D3,D2,0,1),COLOR000066;
STICKLINE(D4>=REF(D4,1),D4,D1,2,1),COLOR000066;
STICKLINE(D4<REF(D4,1),D3,D2,0,1),COLORLICYAN;
STICKLINE(D4<REF(D4,1),D4,D1,2,1),COLORLICYAN;
强于大盘买点:=CROSS(平衡线,大盘平衡线) AND EMA(C,21)>REF(EMA(C,21),1);
DRAWTEXT(强于大盘买点,平衡线,’.盘’);

通达信专做强势股主图指标公式的选股公式


喜欢 (0)