通达信暴涨1号主图指标公式

指标公式 5次浏览

通达信暴涨1号主图指标公式

2019 REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.99),’老鼠仓’),COLOR4080FF;
A51:=3*SMA((C2*SMA((CLLV(L,21))/(HHV(H,21) LC),0),3,1) / SMA(ABS((CLOSE VAR2)*4,4)*25;
注意买:=IF((VAR4<10),80,100);
RSV:=(C2*D;
超跌:=IF(J<0,10,0);
BDDD:=LLV(J,2)=LLV(J,8);
买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);
DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,LOW,’短线’),COLOR8000FF;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,’拉升’),COLORFFDE00;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFF8800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFAA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLORFFEE00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000CC;
VAR9Q:=C=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR000066;
STICKLINE(VAR9Q,C,(O+C)/2,2,0),COLOR000088;
STICKLINE(VAR9Q,C,(O+C)/2,1,0),COLOR0000AA;
STICKLINE(VAR9Q,C,(O+C)/2,0,0),COLOR0000CC;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF22FF;
STICKLINE(VARAQ,C,(O+C)/2,2,0),COLORFF44FF;
STICKLINE(VARAQ,C,(O+C)/2,1,0),COLORFF66FF;
STICKLINE(VARAQ,C,(O+C)/2,0,0),COLORFF88FF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND (REF(C,1)>HHV(C,4) OR REF(C,1)<HHV(C,4)) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
STICKLINE(VARBQ,C,(O+C)/2,3,0),COLOR444444;
STICKLINE(VARBQ,C,(O+C)/2,2,0),COLOR666666;
STICKLINE(VARBQ,C,(O+C)/2,1,0),COLOR888888;
STICKLINE(VARBQ,C,(O+C)/2,0,0),COLORAAAAAA;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR004400;
STICKLINE(VARCQ,O,(O+C)/2,2,0),COLOR006600;
STICKLINE(VARCQ,O,(O+C)/2,1,0),COLOR008800;
STICKLINE(VARCQ,O,(O+C)/2,0,0),COLOR00AA00;
VARDQ:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);
STICKLINE(VARDQ,O,(O+C)/2,3,0),COLORFF2200;
STICKLINE(VARDQ,O,(O+C)/2,2,0),COLORFF4400;
STICKLINE(VARDQ,O,(O+C)/2,1,0),COLORFF6600;
STICKLINE(VARDQ,O,(O+C)/2,0,0),COLORFF8800;

通达信暴涨1号主图指标公式的选股公式


喜欢 (0)