通达信超级金钻主图指标公式

2019XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORYELLOW;
金钻趋势:XMA(XMA(L,25),25)REF(C,1)),6),6)/XMA(XMA(ABS((CMIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGHJJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)DDX/100),2,1);
V5:=SMA(V2*120/FROMOPEN*5,2,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
DY2:=REF(V2,1)-DY;
XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛;
{DRAWTEXT(XG2,L,'▲抓牛'),COLORYELLOW;}
DRAWTEXT(XG2 AND L<金钻趋势,L,'金钻起涨'),COLORMAGENTA;

通达信超级金钻主图指标公式的选股公式