通达信一买就涨主图指标公式

2019(前波峰值REF(CLOSE,10));
VIR:=SUM(ABS(CLOSE1,1),COLORRED;
STICKLINE(C=MA13,H,L,3,0),COLORCYAN;
BLU:IF(YTX/REF(YTX,1)>0.997,YTX,DRAWNULL),COLORBLUE,LINETHICK3;
STICKLINE(C<MA13,H,L,0,0),COLORCYAN;
STICKLINE(C<MA13,O,C,-1,1),COLORCYAN;
GUL:IF(YTX/REF(YTX,1)>1.001,YTX,DRAWNULL),COLORRED,LINETHICK3;
买线:=ZIG(3,10);
卖线:=MA(买线,3);
STICKLINE(CROSS(买线,卖线),O,C,7,0),COLOR00AAFF;
STICKLINE(买线<卖线,H,L,0,0),COLORGREEN;
STICKLINE(买线<卖线,C,O,3,0),COLOR007700;
STICKLINE(买线<卖线,C,O,3,0),COLOR008E00;
STICKLINE(买线<卖线,C,O,3,0),COLOR009900;
STICKLINE(买线<卖线,C,O,3,0),COLOR00A600;
STICKLINE(买线<卖线,C,O,3,0),COLOR00B500;
STICKLINE(买线<卖线,C,O,3,0),COLOR00C600;
STICKLINE(买线<卖线,C,O,3,0),COLOR00D500;
STICKLINE(买线<卖线,C,O,2,0),COLOR00E600;
STICKLINE(买线>=卖线,H,L,0,0),COLOR0000FF;
STICKLINE(买线>=卖线,C,O,3,0),COLOR0000A3;
STICKLINE(买线>=卖线,C,O,3,0),COLOR0000B7;
STICKLINE(买线>=卖线,C,O,3,0),COLOR0000C8;
STICKLINE(买线>=卖线,C,O,3,0),COLOR0000D9;
STICKLINE(买线>=卖线,C,O,3,0),COLOR0000CD;
STICKLINE(买线>=卖线,C,O,3,0),COLOR0000E9;
STICKLINE(买线>=卖线,C,O,2,0),COLOR0000EA;
STICKLINE(买线>=卖线,C,O,1,0),COLOR0000FF;

通达信一买就涨主图指标公式的选股公式