通达信聪明买卖主图指标公式

指标公式 9次浏览

通达信聪明买卖主图指标公式

2019REF(VAR1,1))/REF(VAR1,1))*618;
VAR3:=MA(VAR2,8);
VAR4:=VAR2MA(C,250);
神线2:=MA(C,60)5,COLORRED;
股灾2:=NOT(REF(C<O,1) AND C<REF(H,1) );
股灾3:=NOT(C<REF(H,1) AND C<REF(H,2) OR C<REF(H,3) OR C<REF(H,4) OR C<REF(H,5));
股灾4:=NOT(COUNT(C<O,7) >=5 AND SUM(C/REF(C,1)<0.96,7)>=1);
股灾5:=NOT( 道<MA(C,60) AND MA(C,60)<REF(MA(C,60),1) AND C<MA(C,60) );
股灾6:=NOT(道<REF(道,1) AND C<道);
股灾7:=SUM(SUM(C/REF(C,1)>1.099,7)>=5 AND C>MA(C,250),60)<1;
股灾8:=SUM(HHVBARS(HIGH,90)>LLVBARS(HIGH,90) AND (HHV( HIGH,90)MA(C,30));
P5:=涨>REF(涨,1) AND REF(涨,1)<REF(涨,2) AND MA(C,10)>MA(C,250) AND MA(C,20)>MA(C,250) AND MA(C,250)>REF(MA(C,250),1) AND MA(C,120)>REF(MA(C,120),1) AND LLV(C,15)<MA(C,120) AND C>O AND C>MA(C,250) AND C<MA(C,120) AND 股灾12 AND 股灾15 AND 股灾9;
停牌:=NOT(NAMELIKE(‘ST’) AND NAMELIKE(‘*ST’) OR NAMELIKE(‘S’)) AND (BARSCOUNT(C)+1)>30 AND DYNAINFO(10)>100;
选:=P1 OR P2 OR P3 OR P4 OR P5 AND 停牌 AND 股灾总;
STICKLINE(选 AND SUM(选,10)<2,L,L-0.01,3,0) ,COLORYELLOW;
DRAWTEXT( 选 AND SUM(选,10)<2,L-0.02,’↖买’),COLOR00FFFF;

通达信聪明买卖主图指标公式的选股公式


喜欢 (0)