通达信股彩黎明主图指标公式

20191)*100)*180/3.1416;
角20:ATAN((MA20/REF(MA20,1)REF(C,1))/REF(C,1)*100;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP100,CCI<2*STD(CLOSE,20),COLOR00FF00,DOTLINE;
中上轨:上下)/6,COLORFFFF00,DOTLINE;
两格:=中上轨C<两格);
SX:=(H>=中上轨 AND 涨=0 AND HHV(H,3)<HHV(H,20) AND C下)/8) OR (角20>IF(C>1000,0,8) AND L<MA208,下)/8) OR (角20<IF(C>1000,0,>'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.57,0.1,0,'当买点信号出现时,先用大一级别周期确认处于低吸区域,否则买点信号真实性偏弱)'),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR AND BX,0.5,0.2,0,'<买点信号介入价格> ->'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR AND 低吸,0.57,0.15,0,'当前行情处于低吸区'),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR AND 高抛,0.57,0.15,0,'当前行情处于高抛区'),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR AND 观望,0.57,0.15,0,'当前行情处于观望区,等待低吸或高抛'),COLORMAGENTA;

通达信股彩黎明主图指标公式的选股公式