通达信黄龙选股指标公式

指标公式 8次浏览

通达信黄龙选股指标公式

2019VAR4)/VAR4*100;
VAR7:=(VAR5VAR9)/VAR9*100;
VAR12:=BARSLASTCOUNT(VAR9<REF(VAR9,1) AND VAR9*1.007>=REF(VAR9,1));
VAR13:=(MAX(C,O)L)/L*100;
VAR16:=BARSLASTCOUNT(MAX(O,C)<=REF(MAX(O,C),1) AND MIN(O,C)<=REF(MIN(O,C),1))>=2;
VAR17:=(REF(MIN(C,O),1)1,0)+IF(MA(C,5)>REF(MA(C,5),1),1,0)+IF(MA(C,5)<REF(MA(C,5),1),1,0);
VAR32:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR33:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR34:=VAR30+VAR31+VAR32+VAR33;
VAR35:=VAR34=2 AND C<O;
VAR36:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
VAR37:=(CROSS(VAR36,EMA(VAR36,2)) AND VAR36<=0.05 AND (C/REF(C,1)>0.035));
VAR38:=VAR37 AND NOT(VAR35);
VAR39:=VAR27 AND VAR13>3.9 AND VAR11<0.2 AND C>VAR9 AND VAR15<1.5 AND REF(VAR14<3,1) AND (REF(VAR13>5.5 AND C<OPEN,1) AND REF(VAR13,1)>VAR13)=0 AND VAR38=0 AND VAR29=0 AND REF(VAR26 AND VAR38 AND VAR25=0,1)=0 AND REF(VAR25=0,2);
VAR40:=(VAR9=REF(VAR9,1) OR VAR12) AND C<VAR4*1.01 AND BARSLASTCOUNT(VAR4<=REF(VAR4,1))>=7 AND VAR7<11.54 AND ((BARSLASTCOUNT(VAR3>VAR8)>=4 AND OPEN<VAR9) OR (BARSLASTCOUNT(VAR3<VAR8)>10 AND OPEN>VAR9 AND VAR6<10)) AND (VAR1 OR C*1.2<VAR4 OR COUNT(CROSS(MA30,MA60),4)) AND BARSLASTCOUNT(VAR5<VAR8)>=7;
VAR41:=VAR39 AND VAR40;
VAR42:=VAR27 AND VAR13>5.4 AND C=HHV(C,4) AND OPEN<=REF(MAX(C,O),1) AND VAR14<1.7 AND VAR38=0 AND VAR29=0 AND (REF(BARSLASTCOUNT(VAR13<1.5 AND VAR19)>=3,1) OR REF(COUNT(VAR16,2)>=1 AND BARSLASTCOUNT(VAR13>1.5)>=3,1)) AND (REF(VAR13>4.5 AND C<OPEN,1)=0 OR REF(VAR18,1));
VAR43:=VAR11<5.4 AND VAR10<14 AND C>VAR9 AND C<VAR3*1.01 AND C>VAR4 AND BARSLASTCOUNT(VAR3<VAR8)>10 AND (COUNT(VAR18,7) OR REF(VAR20<10,1)) AND (VAR2 OR BARSLASTCOUNT(VAR3>=REF(VAR3,1))>=10);
VAR44:=VAR42 AND VAR43;
VAR45:=(VAR16 AND BARSLASTCOUNT(VAR13<2.5)>=3 AND VAR29 AND C<VAR9) OR VAR18;
VAR46:=(BARSLASTCOUNT(C>0)<60 AND C<MA30*1.01 AND CROSS(C,MA5) AND CROSS(C,MA10)) OR (VAR13>5 AND VAR10<14);
VAR47:=VAR27 AND VAR13>3.9 AND VAR11<1.05 AND C>VAR9 AND C<MA30 AND REF(VAR9,1)>REF(VAR9,2) AND VAR9<REF(VAR9,1) AND REF(VAR45,1) AND VAR46;
黄龙:VAR41 OR VAR44 OR VAR47;

通达信黄龙选股指标公式的选股公式


喜欢 (0)