同花顺分时MACD指标公式

指标公式 19次浏览

同花顺分时MACD指标公式

2010 EMA(NEW,21);
diff:=EMA(dif,6);
dea:=MA(diff,6);
zero:0;
MB:=dea-REF(dea,1);
PARTLINE(dea,dea>REF(dea,1),RGB(255,0,255),dea<REF(dea,1),RGB(0,255,255),1);
A1:=BARSLAST(REF(CROSS(Mb,0),1));
b1:=REF(NEW,A1+1)>NEW AND REF(dEA,A1+1)<DEA AND CROSS(Mb,0) AND diff<0;
DRAWTEXT(IF(b1>0,1,0),dea,’macd底背’),colorcyan;
c1:=BARSLAST(REF(CROSS(0,Mb),1));
d1:=REF(NEW,c1+1)<NEW AND REF(DEA,c1+1)>dEA AND CROSS(0,Mb) AND diff>0;
DRAWTEXT(IF(d1>0,1,0),dea,’macd顶背’),colormagenta;

同花顺分时MACD指标公式的选股公式


喜欢 (0)