通达信短逃拐点指标公式

指标公式 8次浏览

通达信短逃拐点指标公式

2019EMA(C,20);
VAR2K:=EMA(VAR1K,9);
拐点:(VAR1K>VAR2K AND REF(VAR1K,1)<=REF(VAR2K,1) AND VAR1K<0 AND VAR2K<CLOSE)/(HHV(CLOSE,10)LLV(LOW,27))/(HHV(HIGH,27)LLV(LOW,27))/(HHV(HIGH,27)LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,8,0),COLORYELLOW;
建仓区: IF((VARO7<10),80,100) ,LINETHICK2 ,COLOR00CCFF;
派发区: IF((VARO7>90),20,0),LINETHICK2 ,COLOR6699FF;

通达信短逃拐点指标公式的选股公式


喜欢 (0)