通达信超好MACD指标公式

指标公式 9次浏览

通达信超好MACD指标公式

2019EMA(C,8);
D2:=EMA(O,3)EMA(L,8);STICKLINE(D1>=D2,D1,D2,3,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,2,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,1,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,2,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,1,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),COLORCYAN,LINETHICK2;
DEA:EMA(DIF,MID),COLOR66CC00,LINETHICK3;
TJ1:EMA(DEA,4),COLOR999933,LINETHICK3;
TJ2:=EMA(DIF,17),COLORBLUE,LINETHICK3;
MACD:(DIF-DEA)*2,COLORSTICK;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORWHITE,LINETHICK2;
IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORRED,LINETHICK3;
IF(TJ1>REF(TJ1,1),TJ1,DRAWNULL),COLORMAGENTA,LINETHICK3;
{IF(TJ2>REF(TJ2,1),TJ2,DRAWNULL),COLORWHITE,LINETHICK3;}
0,COLORGRAY,LINETHICK1;

通达信超好MACD指标公式的选股公式


喜欢 (0)