通达信彩带区修改版主图指标公式

指标公式 6次浏览

通达信彩带区修改版主图指标公式

DDDD;{高低点差值=分区高度}
平衡:=IF(CURRBARSCOUNT<=N,DDDD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
日:=150;昨前:=3;
高区:=REF(HHV(H,日),昨前);
低区:=REF(LLV(L,日),昨前);
H1:=高区(高区低区)*0.5;
H4:=高区(高区-低区)*0.809;
顶区0:=REFDATE(高区,DATE),COLORBLUE,LINETHICK3;
警示0:=REFDATE(H1,DATE),DOTLINE,COLORRED;
强势0:=REFDATE(H2,DATE),COLORMAGENTA,DOTLINE;
压力0:=REFDATE(H3,DATE),COLORWHITE,DOTLINE;
突破0:=REFDATE(H4,DATE),COLORGREEN,DOTLINE;
转强0:=REFDATE(H5,DATE),COLORYELLOW,DOTLINE;
支撑0:=REFDATE(低区,DATE),DOTLINE,COLORFF8080;
DRAWBAND(顶区0,RGB(0,0,0),平衡,RGB(0,0,0));
DRAWBAND(平衡,RGB(0,0,0),低区,RGB(0,0,0));
DRAWBAND(高区,RGB(120,100,0),警示0,RGB(0,0,0));
DRAWBAND(警示0,RGB(258,58,0),压力0,RGB(0,0,0));
DRAWBAND(压力0,RGB(128,58,0),突破0,RGB(0,0,0));
DRAWBAND(突破0,RGB(68,0,0),转强0,RGB(0,0,0));
DRAWBAND(转强0,RGB(38,0,0),支撑0,RGB(0,0,0));
DRAWBAND(支撑0,RGB(38,38,38),低区,RGB(0,0,0));
顶区:顶区0,COLORBLUE,LINETHICK3;
警示:警示0,DOTLINE,COLORRED;
压力:压力0,COLORWHITE,DOTLINE;
突破:突破0,COLORGREEN,DOTLINE;
转强:转强0,COLORYELLOW,DOTLINE;
支撑:支撑0,DOTLINE,COLORFF8080;
DRAWKLINE(H,O,L,C);

通达信彩带区修改版主图指标公式的选股公式


喜欢 (0)