通达信敢死队选股指标公式

EMA(CLOSE,X_9);
X_14:=EMA(X_13,X_7);
X_15:=X_13>X_14;
X_16:=X_13<X_14;
X_17:=IF(X_13>X_14,1,0);
X_18:=(CLOSEX_24,0),X_7,1)/SMA(ABS(CLOSEX_24),X_9,1)*100;
X_27:=X_25>X_26;
X_28:=X_25<X_26;
X_29:=IF(X_25>X_26,1,0);
X_30:=(LLV(LOW,X_9))*100;
X_31:=SMA(X_30,X_6,1);
X_32:=SMA(X_31,X_6,1);
X_33:=X_31>X_32;
X_34:=X_31<X_32;
X_35:=IF(X_31>X_32,1,0);
X_36:=(MA(CLOSE,X_6)+MA(CLOSE,X_7)+MA(CLOSE,X_8)+MA(CLOSE,X_9))/4;
X_37:=CLOSE>X_36;
X_38:=CLOSE<X_36;
X_39:=IF(CLOSE>X_36,1,0);
X_40:=CLOSE60);
X_49:=X_47<REF(X_47,1) AND X_47<103;
X_50:=IF(X_47>REF(X_47,1),1,0);
X_51:=(CLOSELLV(LOW,27))/(HHV(HIGH,27)LLV(LOW,27))/(HHV(HIGH,27)LOW)*2LOW),IF(CLOSE<OPEN,X_75*(HIGHX_75*(HIGHX_75*(HIGHX_86)/(X_87REF(X_95,1))/(X_94X_95);
X_98:=IF(X_92<=X_95,X_96*60,X_97*60);
X_99:=600*(EMA(CLOSE,3)100)*(WINNER(120*CLOSE/100)CLOSE;
X_105:=CLOSELLV(LOW,60))/(HHV(HIGH,60)100,0);
X_113:=HHV(HIGH,34);
X_114:=EMA((X_108X_115>0,1,0);
X_117:=SMA(AMOUNT,10,1)/10000000*2;
X_118:=REF(X_117,1);
X_119:=IF(X_117>X_118,1,0);
X_120:=18;
X_121:=10;
X_122:=(2*CLOSE+HIGH+LOW+OPEN)/5;
X_123:=LLV(LOW,X_121);
X_124:=HHV(HIGH,X_121);
X_125:=EMA((X_122LLV(LOW,24))/(HHV(HIGH,24)1)*100>=9.91;
X_135:=VOL/REF(MA(VOL,5),1);
X_136:=AMOUNT/100000000;
X_137:=IF(X_135>1,1,0);
X_138:=IF(VOL>REF(VOL,1)*1.2,1,0);
X_139:=EMA(CLOSE,2);
X_140:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
X_141:=CROSS(X_139,X_140);
X_142:=CROSS(X_140,X_139);
X_143:=IF(X_141>0,1,0);
X_144:=IF(CLOSE>MA(CLOSE,20) OR CLOSE>MA(CLOSE,60),1,0);
X_145:=IF(CLOSE<REF(CLOSE,40)*1.6 AND CLOSE>REF(CLOSE,40) AND CLOSE>REF(CLOSE,1),1,0);
X_146:=IF(VOL>MA(VOL,40),1,0);
X_147:=EMA(WINNER(CLOSE)*70,3);
X_148:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*65,3);
X_149:=X_148/(X_147+X_148)*100;
X_150:=X_147/(X_147+X_148)*100;
X_151:=EMA(X_150,89);
X_152:=INTPART(X_149);
X_153:=INTPART(X_150);
X_154:=IF(X_153>X_152,1,0);
X_155:=IF(VOL>REF(VOL,10)*0.5,1,0);
X_156:=IF(CLOSE>REF(CLOSE,1)*1.07,1,0);
X_157:=IF(CLOSE>REF(CLOSE,1)*1.05,1,0);
X_158:=IF(REF(X_133,1)<9.91,2,0);
X_159:=IF(REF(X_133,2)<9.91,2,0);
X_160:=IF(X_158=0 AND X_159=0,0,1);
X_161:=IF(COUNT(X_133>=9.91,25)>=4 OR (COUNT(X_133>=9.91,25)>=3 AND CLOSE<HHV(CLOSE,20)),0,1);
X_162:=VOL*CLOSE*100;
X_163:=SUM(X_162,1)/(SUM(VOL,1)*100);
X_164:=5;
X_165:=EMA(X_163,X_164);
X_166:=(X_163-X_165)*100/X_163;
X_167:=HHV(X_166,30);
X_168:=X_166>=HHV(REF(X_166,1),15);
X_169:=TFILTER(X_166>0 AND X_168>0,X_166<=0,1);
X_170:=IF(X_169>0,1,0);
X_171:=IF(X_166>0 AND (BARSLAST(X_170=1)>=0 AND BARSLAST(X_170=1)<=10),1,0);
X_172:=IF(X_137>0 AND X_138>0 AND X_144>0 AND X_145>0 AND X_146>0 AND X_154>0 AND X_155>0 AND X_132>0 AND X_157>0 AND X_160>0 AND X_161>0 AND X_171>0,1,0);
X_173:=IF(X_172>0 AND X_132>0,1,0);
X_174:=TFILTER(X_173>0,X_132=0,1);
X_175:=TFILTER(X_173>0,X_132=0,2);
X_176:=IF(NAMELIKE(1),0,1);
X_177:=IF(NAMELIKE(2),0,1);
X_178:=DYNAINFO(17)>0;
X_179:=X_176 AND X_177 AND X_178;
XG:X_179 AND X_174;

通达信敢死队选股指标公式的选股公式