通达信底部顶部结构指标公式

指标公式 9次浏览

通达信底部顶部结构指标公式

EMA(CLOSE,26));
DEA:EMA(DIF,9);
MACD:(DIFDIFL2))DIFL3))DIFH2))DIFH3))-1);
MDIFH3:=INTPART(DIFH3/POW(10,PDIFH3));
MDIFT2:=INTPART(DIF/POW(10,PDIFH2));
MDIFT3:=INTPART(DIF/POW(10,PDIFH3));
直接顶背离:=(CH1>CH2 ) AND (MDIFT2<MDIFH2) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT2>=REF(MDIFT2,1);
隔峰顶背离:=(CH1>CH3 AND CH3>CH2 ) AND (MDIFT3<MDIFH3) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT3>=REF(MDIFT3,1);
T:直接顶背离 OR 隔峰顶背离,NODRAW;
TG:((MDIFT2<REF(MDIFT2,1))*REF(直接顶背离,1)) OR ((MDIFT3<REF(MDIFT3,1))*REF(隔峰顶背离,1)),NODRAW;
{DRAWTEXT(TFILTER(T,(REF(DIF,1)<REF(DIF,2) AND DIF>REF(DIF,1)),1),DIFH2,’钝化开始’),COLORYELLOW;}
STICKLINE(T,DIF,DEA,1,0),COLORGREEN;
DRAWTEXT(TFILTER(TG,C>REF(CH1,1),1),DIF*1.02,’结构形成’),COLORMAGENTA;

通达信底部顶部结构指标公式的选股公式


喜欢 (0)