通达信急跌后妖股突破主图指标公式

指标公式 7次浏览

通达信急跌后妖股突破主图指标公式

REF(C,1))*100/REF(C,1)>=9.90,1,0);
缩量涨停:=EVERY(涨停,2);
DRAWTEXT(缩量涨停,H*1.03,’缩量涨停’),COLORGREEN;
UU:=3;
A88:=SUM(C*V,UU);
B88:=SUM(V,UU);
市场价值线:MA(A88/B88,7)COLORYELLOW,LINETHICK3;
VAR41:=REF(CLOSE,1);
VAR42:=((SMA(MAX((CLOSE VAR41),0),13,1) / SMA(ABS((CLOSE 12.5);
VAR46:=LLV(LOW,5);
VAR47:=HHV(HIGH,10);
VAR48:=EMA((((CLOSE (1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25),L1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25),LREF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPENREF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSEMA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
XDF:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:=XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA;
DRAWICON(妖股,H*1.0395,7);
DRAWTEXT(XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,L*0.975,’ 妖股’),COLORYELLOW;
DRAWTEXT(XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,L*0.995,’ 妖股’),COLORRED;

通达信急跌后妖股突破主图指标公式的选股公式


喜欢 (0)