通达信财务指标公式

FINANCE(19))/FINANCE(19)*100,NODRAW,COLORLIBLUE;
每股经营现金流1:FINANCE(25)/FINANCE(1),NODRAW,COLORWHITE;
营业利润率:=(FINANCE(23)/FINANCE(20))*100,COLORYELLOW;
营业净利率:=FINANCE(30)/FINANCE(20)*100,COLORRED;
销售毛利率:=(1-(FINANCE(21)/FINANCE(20)))*100,COLORGREEN;
利润同增比:=FINANCE(43),COLORLIBLUE;
主营同增比:=FINANCE(44);
营业成本:=FINANCE(21)/10000,COLORWHITE;
税后利润:=FINANCE(29)/10000,COLORYELLOW;
主营收入:FINANCE(20)/10000,COLORRED;
营业利润:FINANCE(23)/10000,COLORGREEN;
净利润:FINANCE(30),COLORLIBLUE;
毛利润率:FINANCE(21)/FINANCE(N)*100,COLORWHITE;
股东权益:FINANCE(19),NODRAW,COLORGREEN;
每股未分配利润:=FINANCE(32),NODRAW,COLORLIBLUE;
主营收入占比:FINANCE(20)/(FINANCE(20)+FINANCE(22)+FINANCE(24)+FINANCE(25))*100,NODRAW;
每股经营现金流:FINANCE(25)/FINANCE(1),NODRAW;
现金流利润比:FINANCE(25)/FINANCE(29),NODRAW;
每股总现金流:FINANCE(26)/FINANCE(1),NODRAW;
股价现金流比:FINANCE(1)*C/FINANCE(25);
每股净资产:FINANCE(34);
市净率:C/FINANCE(34),NODRAW,COLORYELLOW;
动市盈率:CLOSE/FINANCE(33),NODRAW,COLORRED;
每股收益:FINANCE(38) ,NODRAW;
季收益1:=FINANCE(33)*FINANCE(37)/4;
上涨速率:(C-REF(C,2))/REF(C,2)*100; N1:=BARSLAST(CROSS(C,MA(C,60))); N2:=BARSLAST(CROSS(MA(C,60),C));

通达信财务指标公式的选股公式