通达信安全线指标公式

通达信安全线指标公式

MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(VAR7,5)*2, COLORFF00FF;
D:EMA(K,5), COLORWHITE;
J:K*314),'买'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;
VARE:=MA(100*(CLOSE20;
VARF:=100LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE3*SMA((OPENLLV(LOW,75))/(HHV(HIGH,75)MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=150 AND VAR14>MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;

通达信安全线指标公式的选股公式