通达信短线买卖点指标公式

指标公式 6次浏览

通达信短线买卖点指标公式

(100)/(1 + CC),1);
A1:=HHV(P,15);
A2:=LLV(P,15);
A3:=A1 B2;
B4:=(EMA((P C2)/(C3),2))*(100);
风险:C4,LINETHICK2,COLOR443434;
中风险:B4,COLORAA7755;
短风险:A4,COLOR44AABB;
IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00;
IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF;
VAR4:=LLV(LOW,T1);
VAR5:=HHV(HIGH,T2);
散户:EMA(((P P)/(HHV(HIGH,4) LLV(LOW,4))/(HHV(HIGH,4) MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));
RSI1:=((SMA(MAX(CLOSE 100)),(2),3,0);
D1:=(中风险 > REF(中风险,1)) AND (短风险 > REF(短风险,1)) AND (长风险 > REF(长风险,1)) AND (长风险 < 8) AND (中风险 < 10) AND (短风险 < 15);
D2:=CROSS(短风险,中风险) AND (中风险 < 8);
D3:=CROSS(短风险,长风险) AND (长风险 < 8) AND (中风险 < 20);
DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15) AND (CLOSE > REF(CLOSE,1)),5),8,1),COLORFF0000;
DRAWICON(FILTER((中风险 < REF(中风险,1)) AND (短风险 < REF(短风险,1)) AND (长风险 < REF(长风险,1)) AND (中风险 > 95) AND (短风险 > 85) OR (长风险 > 100) AND (中风险 > 100) AND (短风险 > 100),5),95,2);
警戒:80,COLORDCDCDC;
启动:20,COLORYELLOW;

通达信短线买卖点指标公式的选股公式


喜欢 (0)