通达信量价系数捉妖指标公式

指标公式 7次浏览

通达信量价系数捉妖指标公式

LOW;
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100A2)/A3,2)*100;
B1:=HHV(AA,60);
B2:=LLV(AA,60);
B3:=B1C2;
C4:=EMA((AA0.04,’↑’), COLORRED;
VD30:=V<REF(V,1)AND V<REF(V,2)AND V<REF(V,3)AND V<REF(V,4)AND V<REF(V,5)AND V<REF(V,6)AND V<REF(V,7)AND V<REF(V,8)AND V<REF(V,9)AND V<REF(V,10)AND V<REF(V,11)AND V<REF(V,12)AND V<REF(V,13)AND V<REF(V,14)AND V<REF(V,15)AND V<REF(V,16);
DRAWTEXT(VD30,LOWLLV(V,M));
:=(V<=HHV(V,13)*0.33 OR DL<5 ) AND V<REF(V,1),COLORGRAY;
DRAWTEXT(VD14 AND EMA1>MID ,HIGH+0.06,’转’), COLORRED;
量价系数:=V/P;
P2:=REF(HIGH,1)-REF(LOW,1);
量价系数2:=REF(V,1)/P2;
DRAWTEXT(OPEN<CLOSE AND REF(OPEN,1)<REF(LOW,1),LOW,量价系数) , COLORRED;
DRAWTEXT(OPEN<CLOSE AND REF(OPEN,1)<REF(LOW,1),REF(LOW,1) ,量价系数2), , COLORRED;

通达信量价系数捉妖指标公式的选股公式


喜欢 (0)