通达信桂氏K线主图指标公式

指标公式 8次浏览

通达信桂氏K线主图指标公式

‘,HYBLOCK),STRCAT(‘ [地域]FINANCE(21))/FINANCE(20)*100,2));
主营利润率:=STRCAT(‘ 主营利润率 ‘,CON2STR(FINANCE(23)/FINANCE(20)*100,2));
当前业绩:=STRCAT(‘当前业绩: ‘,STRCAT(STRCAT(净资收益率,毛利率),主营利润率));
{主图显示}
DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,所属板块),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,股本市值),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,当前业绩),COLORGREEN;
主力成本:COST(5),POINTDOT;
了结: COST(98),POINTDOT;
{STICKLINE(LOW>SAR(3,1,20)AND 0>C,HIGH,OPEN,0,1),COLORRED;
STICKLINE(LOW>SAR(3,1,20)AND 0>C,CLOSE,OPEN,2.5,1),COLORRED;
STICKLINE(LOW>SAR(3,1,20)AND 0>C,CLOSE,LOW,0,1),COLORRED;
STICKLINE(HIGH<SAR(3,1,20)AND C>0,HIGH,CLOSE,0,1),COLORCYAN;
STICKLINE(HIGH<SAR(3,1,20)AND C>0,CLOSE,OPEN,2.5,1),COLORCYAN;
STICKLINE(HIGH<SAR(3,1,20)AND C>0,OPEN,LOW,0,1),COLORCYAN;}
AA:=REF(H,10)=HHV(H,2*10+1.5);
QY:=BACKSET(AA,10+1.5);
CC:=FILTER(QY,10) AND H=HHV(H,10+1.5);
DRAWTEXT(CC,H+0.1,’卖’),COLORGREEN;
BB:=REF(L,10)=LLV(L,2*10+1.5);
QZ:=BACKSET(BB,10+1.5);
DD:=FILTER(QZ,10) AND L=LLV(L,10+1.5);
DRAWTEXT(DD,L-0.1,’买’),COLORFF00FF;

通达信桂氏K线主图指标公式的选股公式


喜欢 (0)