通达信简单牛马线主图指标公式

指标公式 8次浏览

通达信简单牛马线主图指标公式

-02-02

DRAWGBK(C>0, RGB(0,0,50),RGB(00,0,0),0,0,1);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
买线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF
(MID,6)+13*REF(MID,7)+12*REF(MID,8)
+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF
(MID,15)+4*REF(MID,16)+3*REF(MID,17)
+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
庄家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
IF(庄家>=REF(庄家,1),庄家,DRAWNULL),COLORRED,LINETHICK3;
IF(庄家<=REF(庄家,1),庄家,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.015,1,0,’牛马线操盘手’),COLORMAGENTA;
卖线:MA(买线,8),COLORGREEN;
买:=CROSS(买线,卖线);
卖:=CROSS(卖线,买线);
DRAWICON(买,L*0.98,1);
DRAWICON(卖,H*1.05,2);
DRAWICON(CROSS(买线,卖线),LOW*0.95,7);
DRAWICON(CROSS(卖线,买线),HIGH*1.02,8);
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;

通达信简单牛马线主图指标公式的选股公式


喜欢 (0)