通达信南极超牛选股指标公式

涨跌) * 100) / 涨跌) >= (10 DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
飞狐线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
强势线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
支撑线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
压力线:=EMA((VAR4 * 1.14),5);
盈损线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 强势线) AND (C > 支撑线)) AND (C > 盈损线));
小妖:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(小妖);
JS:=CROSS(C,压力线);
妖狐:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(妖狐,1) AND (O > 压力线)) AND (C > 压力线));
HX2:=((REF(妖狐,1) AND CROSS(C,飞狐线)) AND (C > 压力线));
狐仙前世:=(小妖 AND 妖狐);
狐仙金身:=(HX1 OR HX2);
妖狐王:=((((REF(涨停,1) AND (O > 压力线)) AND (O > REF(H,1))) AND (REF(H,1) < REF(压力线,1))) AND (L >= 压力线));
((狐仙前世 OR 狐仙金身) OR 妖狐王);

通达信南极超牛选股指标公式的选股公式