通达信超级RSIKDJ指标公式

指标公式 10次浏览

通达信超级RSIKDJ指标公式

判短期顶底】’),COLORWHITE;
DRAWTEXT_FIX(1,0.40,0.00,0,’1.RSI1下穿20后再次上穿20,底部确认,反弹开始;2.如再上穿50,启动走强确认;’),COLOR3333FF;
DRAWTEXT_FIX(1,0.40,0.10,0,’红柱与2点共振,底部确认;该2N1指标适用于震荡行情;急涨急跌的单边市RSI放大到周线看,J值不看;’),COLOR3333FF;
DRAWBAND(100,RGB(100,50,50),80,RGB(0,0,0));{底色带}
DRAWBAND(80,RGB(50,100,100),50,RGB(0,0,0));{底色带}
DRAWBAND(20,RGB(0,38,38),0,RGB(0,0,0));{底色带}
{二点出击}
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOWLLV(L,9))/(HHV(H,9)LLV(L,5))/(HHV(H,5)LLV(LOW,27))*100,5,1)LLV(LOW,27))*100,5,1),3,1);
MTM:=CLLV(LOW,N1))/(HHV(HIGH,N1)LC1,0),6,1)/SMA(ABS(CLOSE10,10,2.8,0),COLOR0066BB;
STICKLINE(底部共振,10,10,1.7,0),COLOR0099EE;
STICKLINE(底部共振,10,10,0.2,0),COLOR00FFFF;
DRAWTEXT(底部共振,12,’↙底部共振’),COLOR00C9FF;
IF(RSI1强弱线>REF(超卖区,1),RSI1强弱线,DRAWNULL)LINETHICK2,COLORYELLOW;
IF(RSI1强弱线<REF(超卖区,1),RSI1强弱线,DRAWNULL)LINETHICK4,COLORBLUE;{RSI1}
IF(J>REF(0,1),J,DRAWNULL)LINETHICK2,COLORMAGENTA;
IF(J<REF(0,1),J,DRAWNULL)LINETHICK4,COLORGREEN;{J}
DRAWICON(CROSS(RSI1强弱线,中轴强弱分界),中轴强弱分界,1);{上穿显示};
{RSI底背离和顶背离}
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
DRAWICON((D3>0),99,2);
DRAWTEXT((D3>0),97,’ RSI顶背’),COLORCYAN;
DRAWICON((B3>0),21,1);
DRAWTEXT((B3>0),23,’ RSI底背’),COLORRED;
{顶底符号}
DRAWTEXT(ISLASTBAR,90,’8050弱势区’),COLORLIGRAY;
DRAWTEXT(ISLASTBAR,10,’20P1)/2;
CC:=COST(AA);
DD:=COST(B);
筹码集中度:(CC-DD)/(CC+DD)*100,NODRAW;
STICKLINE(获利比例>=80 AND 筹码集中度<=10,0,15,1,0),COLORYELLOW;
STICKLINE(获利比例>=80 AND 筹码集中度<=10,15,30,1,0),COLORGREEN;
STICKLINE(获利比例>=90 AND 筹码集中度<=10,20,40,1,0),COLORRED;
STICKLINE(获利比例>=90 AND 筹码集中度<=10,0,20,1,0),COLORYELLOW;

通达信超级RSIKDJ指标公式的选股公式


喜欢 (0)