通达信博弈矩阵主图指标公式

DD;
平衡:=IF(CURRBARSCOUNT<=N11,DD+KJ/2,DRAWNULL);
压力:=IF(CURRBARSCOUNT<=N11,GD1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=N11/2,GD,DD,0,1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N11/2,压力,压力,3,0),COLORRED;
STICKLINE(CURRBARSCOUNT<=N11/2,支撑,支撑,3,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,GD高抛避险'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,GD逢高减仓'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N11/4+5,DD+KJ/3,'【关注区】-养精畜锐'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N11/2+15,GD-KJ*0.191,'【拉升区】'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=N11/2+15,DD+KJ*0.191,'【持股区】'),COLORYELLOW;
短线:=MA(C,14),COLORWHITE;
中线:=(LLV(短线,2)+LLV(短线,4)+LLV(短线,6)+LLV(短线,8))/4,COLORYELLOW;
长线:=EMA(短线,3);
DRAWBAND(短线,RGB(255,255,0),长线,RGB(0,0,255));
下跌:IF(短线=中线,中线,DRAWNULL),COLORBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

通达信博弈矩阵主图指标公式的选股公式