通达信小神仙秘密线分时指标公式

指标公式 10次浏览

通达信小神仙秘密线分时指标公式

REF(CLOSE,1),6),6)/EMA(EMA(ABS(CLOSEHJ_33)*100,8);
HJ_36:=EMA(0.667*REF(HJ_35,1)+0.333*HJ_35,10);
HJ_37:=30;
HJ_38:=15;
HJ_39:=(CLOSEREF(CLOSE,1),6),6)/EMA(EMA(ABS(CLOSE-REF(CLOSE,1)),6),6);
HJ_50:=LLV(HJ_49,2)=LLV(HJ_49,7) AND COUNT(HJ_49<0,2) AND CROSS(HJ_49,MA(HJ_49,2));
HJ_51:=MA(CLOSE,5)<MA(CLOSE,10) AND LOW<MA(CLOSE,5) AND HIGH/OPEN>1.07 AND OPEN=LOW AND CLOSE>OPEN AND OPEN/REF(CLOSE,1)<0.95 AND HIGH/CLOSE>1.043 AND (VOL>REF(HHV(VOL,800),1) OR REF(CLOSE>LOW,1));
HJ_52:=CLOSE/REF(CLOSE,1)>=1.08 OR CLOSE/OPEN>1.06 AND (HJ_50 AND NOT(HJ_22) AND (NOT(REF(HJ_26 AND HJ_50,3)) AND NOT(REF(HJ_50 AND REF(CLOSE>OPEN,1),3))) OR (REF(HJ_50,4) AND CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE AND REF(COUNT(HJ_46<HJ_47,5)>=1,1) AND REF(HJ_46>HJ_47,3)) OR (REF(HJ_45 OR REF(HJ_45,4),1) AND CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE)) AND LOW>REF(LOW,1) AND LOW/MA(CLOSE,5)<1.025;
HJ_53:=REF(COUNT(HJ_52,4)>=1 AND CLOSE>OPEN AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE,3)=3,1),3) AND REF(OPEN<REF(CLOSE,1) AND OPEN/CLOSE>1.01 AND HIGH/CLOSE>1.025 AND HIGH/CLOSE>OPEN/LOW,2) AND REF(CLOSE<OPEN AND HIGH/OPEN>CLOSE/LOW AND HIGH/OPEN>OPEN/CLOSE OR (CLOSE>OPEN AND HIGH/CLOSE>CLOSE/OPEN),1) AND (REF(CLOSE,1)<REF(OPEN,2) AND REF(CLOSE/OPEN<1,2) OR (REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE/OPEN>1,2))) AND (CLOSE/REF(CLOSE,1)>1.041 OR CLOSE/OPEN>1.039) AND REF(CLOSE/OPEN<1.051 OR CLOSE/REF(CLOSE,1)<1.051,1) AND (REF(LOW,1)<REF(LOW,2) OR REF(LOW,2)<REF(LOW,3) AND COUNT(CLOSE/REF(CLOSE,1)<0.9672 OR CLOSE/OPEN<0.9672,8)>=1 AND CLOSE>ACD AND (COUNT(CLOSE>ACD,2)>=1 OR REF(CLOSE/OPEN<1.051,1)) AND REF(COUNT(CLOSE/OPEN>1.0595,7)>=1 OR COUNT(CLOSE/REF(CLOSE,1)>1.0595,7)>=1,3) AND REF(CLOSE/OPEN<1.0097 OR CLOSE/REF(CLOSE,1)<1.0097,1) AND CLOSE>REF(CLOSE,1));
HJ_54:=REF(COUNT(HJ_52,3)>=1 AND CLOSE>OPEN AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE,2)=2,1),5) AND REF(OPEN<REF(CLOSE,1) AND OPEN/CLOSE>1.01 AND HIGH/CLOSE>1 AND HIGH/CLOSE>OPEN/LOW,4) AND REF(HIGH/CLOSE>CLOSE/OPEN AND REF(CLOSE<REF(CLOSE,1),1),1) AND (CLOSE/REF(CLOSE,1)>1.041 OR CLOSE/OPEN>1.039) AND REF(CLOSE/OPEN<1.058 OR CLOSE/REF(CLOSE,1)<1.058,1) AND (REF(LOW,1)<REF(LOW,2) OR REF(LOW,2)<REF(LOW,3) AND COUNT(CLOSE/REF(CLOSE,1)<0.967 OR CLOSE/OPEN<0.967,8)>=1 AND CLOSE>ACD AND (COUNT(CLOSE>ACD,2)>=1 OR REF(CLOSE/OPEN<1.05,1)) AND REF(COUNT(CLOSE/OPEN>1.0595,7)>=1 OR COUNT(CLOSE/REF(CLOSE,1)>1.0595,7)>=1,3) AND (REF(CLOSE/OPEN<1,2) AND CLOSE>REF(CLOSE,2) OR (REF(CLOSE/OPEN>1,2) AND CLOSE>REF(OPEN,2))));
NOTEXT3:IF(HJ_35,HJ_35,0),COLORWHITE;
NOTEXT4:IF(HJ_43,HJ_43,0),COLORRED,LINETHICK2;
NOTEXT5:IF(HJ_44,HJ_44,0),COLORGREEN,LINETHICK2;
0,COLORGRAY,LINETHICK3;
HJ3:=REF(COUNT(HJ_52,3)>=1,2) AND REF(C>=O OR C/REF(C,1)<0.95,1) AND REF(C>=O AND REF(C/REF(C,1)>=1.08 OR C/O>1.067 AND C/REF(C,1)>=1.0785,1) OR (REF(COUNT(C/REF(C,1)>1.095 AND H=C,2)=2,2) AND O<REF(C,1) AND O/C>1.01) AND H/C>1.025 AND (H/C>O/L OR (C>O AND REF(C/REF(C,1)>1.095 AND H=C AND HJ_50,1))),1);
HJ4:=(REF(HJ_51 AND HJ_47/REF(HJ_47,1)>0.9,1) AND HJ_47>REF(HJ_47,1) AND O/L<1.045) AND REF(C/O<1.06,1) AND C/O>REF(C/O,1);
HJ5:=C>=REF(O,1) AND O/REF(C,1)<1.03 AND COUNT(L/MA(C,5)<1.027,2)>=1;
HJ6:=REF(REF(REF(COUNT(HJ_46>HJ_47,4)>=1,1) AND HJ_46<HJ_47,1) OR HJ_46>HJ_47,7);
HJ7:=HJ_47/HJ_48>REF(HJ_47/HJ_48,2) OR REF(HJ_50,5) AND HJ6 AND REF(H/1.03<REF(HHV(H,3),1),2);
HJ8:=(REF(COUNT(HJ_46>HJ_47,2)=2,7) AND REF(COUNT(HJ_46<HJ_47,3)>=1,6) AND REF(HJ_46<HJ_47,4) AND REF(H,2)>REF(H,3));
HJ_55:=HJ3 AND HJ5 AND (L>REF(L,1) OR O/REF(C,2)<0.97 AND (HJ7) OR HJ8 OR REF(COUNT(HJ_46>HJ_47,2)=2 AND (REF(HJ_46<HJ_47,7) OR REF(HJ_46>HJ_47,2)),3) OR REF(COUNT(HJ_46>HJ_47,3)=3 AND REF(HJ_46>HJ_47,6),4) OR (REF(COUNT(HJ_46>HJ_47,2)=2,1) AND HJ_27 AND REF(HJ_46>HJ_47,6) AND REF(COUNT(HJ_46<HJ_47,3)>=1,7) AND REF(COUNT(HJ_46<HJ_47,3)>=2,3))) AND HJ_46/HJ_47>REF(HJ_46/HJ_47,1) AND (COUNT(HJ_46>HJ_47,3)=3 OR (COUNT(HJ_46>HJ_47,3)>=2 AND (REF(HJ_45,3) AND REF(C/REF(C,1)>1.095 AND H=C,2)) OR (REF(COUNT(C/REF(C,1)>1.095 AND H=C,2)=2,3) AND REF(C>O,2)))) OR HJ4;
HJ_56:=CLOSE/REF(CLOSE,1)>=1.095 AND HIGH=CLOSE AND REF(CLOSE/OPEN<1.05,1) AND (COUNT(HJ_27,3)>=1 OR REF(HJ_24,1)) AND COUNT(LOW<REF(LOW,1),2)>=1 AND LOW<MA(CLOSE,5) AND NOT(REF(COUNT(CLOSE/REF(CLOSE,1)<0.923,3)>=1,1));
HJ_57:=REF(HJ_56,2) AND REF(CLOSE<=OPEN,1) AND (REF(HIGH/OPEN>1.043 AND REF(CLOSE>OPEN,4) OR (HIGH/CLOSE>1.089 AND OPEN/CLOSE>1.039 AND HIGH>OPEN AND REF(CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE,1)),1) AND OPEN/LOW<1.029 AND OPEN/REF(OPEN,2)<1.077 OR (REF(HIGH/OPEN>1.025 AND REF(CLOSE>OPEN,4) OR (HIGH/CLOSE>1.089 AND OPEN/CLOSE>1.039 AND HIGH>OPEN AND REF(CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE,1)),1) AND OPEN/LOW<1.053 AND REF(CLOSE<OPEN AND CLOSE/LOW<1.02,3))) AND OPEN/REF(LOW,3)>0.977 AND CLOSE/REF(CLOSE,1)>0.989 AND OPEN/REF(CLOSE,1)<1 AND COUNT(LOW<MA(CLOSE,5),2)>=1 AND REF(HJ_46<HJ_47,1) AND COUNT(HJ_46>HJ_47,3)>=2;
HJ_58:=REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE/REF(CLOSE,1)<1.05 AND REF(CLOSE,1)/REF(OPEN,1)>1.05 AND OPEN<(REF(CLOSE,1)+REF(OPEN,1)+REF(HIGH,1))/3 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1);
HJ_59:=REF(COUNT(HJ_58,2)>0,1) AND (OPEN<REF(OPEN,1) OR LOW<REF(LOW,1) OR VOL>REF(VOL,1)) AND CLOSE/REF(CLOSE,1)>1.05 AND OPEN<MA(CLOSE,5) AND (REF(CLOSE>OPEN,1) OR CLOSE/REF(CLOSE,1)>1.07) AND OPEN<MA(CLOSE,10) AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND MA(CLOSE,5)/MA(CLOSE,10)<0.98 OR (REF(CLOSE,1)>REF(OPEN,1) AND REF(OPEN=LOW AND CLOSE/OPEN>1.005,1) AND REF(HIGH/CLOSE>1.043 AND (OPEN/REF(CLOSE,1)<1.013 OR OPEN/REF(OPEN,1)<1.013),1) AND REF(REF(CLOSE<OPEN,1),3) AND REF(CLOSE,1)/REF(CLOSE,2)>0.937 AND OPEN<REF(OPEN,1) AND CLOSE/REF(CLOSE,1)>1.005 AND OPEN/LOW<1.041 AND OPEN/REF(OPEN,1)>0.98);
HJ_60:=HJ_53 OR HJ_54 OR HJ_55 OR HJ_57 OR HJ_59;

通达信小神仙秘密线分时指标公式的选股公式


喜欢 (0)