通达信五指通道主图指标公式

指标公式 5次浏览

通达信五指通道主图指标公式

-02-14

MA5:MA(CLOSE,5), COLOR0000FF;
MA10:MA(CLOSE,10) ,COLOR00FF00;
N:=3;
VAR11:=MA(CLOSE,N);
VAR12:=MA(CLOSE,2*N);
VAR13:=MA(CLOSE,3*N);
VAR14:=MA(CLOSE,4*N);
VAR15:=MA((VAR11+VAR12+VAR13+VAR14)/4,5);
上轨:VAR15*1.08,COLORYELLOW,LINETHICK2;
下轨:VAR15*0.92,COLORYELLOW,LINETHICK2;
中上:VAR15*1.05,COLORGREEN,LINETHICK2;
中下:VAR15*0.95,COLORGREEN,LINETHICK2;
一脸笑:=CROSS(c,中上) and c/ref(c,1)>1.085;
又笑脸:=CROSS(c,上轨) and c/ref(c,1)>1.085;

通达信五指通道主图指标公式的选股公式


喜欢 (0)