通达信资金波段翻倍主图指标公式

VARQ1,0),N1,1)/SMA(ABS(CLLV(LOW,N1))*100;
VARQ4:=VARQ2=VARQ3;
VARQ5:=VARQ2<REF(VARQ2,1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:=离场,COLORFF99FF,NODRAW;
今离场价:REF(离场,1)COLOR0000FF,NODRAW;
RSV:=(C2*D;
青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
明进场价:=进,COLOR33AACC,NODRAW;
今进场价:REF(明进场价,1),COLORFF0000,NODRAW;
短买:VAR19,COLOR33AACC,NODRAW;
品红离场:VAR1A,COLORFF99FF,NODRAW;
急速超跌:(CLOSE1),NODRAW,COLOR0000FF;
月:REF(MONTH,BARSCOUNT(CLOSE)REF(VARQ7,1))/REF(VARQ7,1)*100;
VARQ9:=MA(VARQ8,3)+0.03;
VARQ10:=MA(VARQ8,1);
STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
KB:=EMA(C,3)O);
VARQ2S:=(2*CLOSE+HIGH+LOW)/4;
VARQ3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
VARQ4S:=LLV(LOW,5); VARQ5S:=HHV(HIGH,4);
STICKLINE(急速超跌,O,CCO/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌,O,CVARQ4S)/(VARQ5SLLV(LOW,38))*100;
DRAWICON(VARQ4 AND VARQ5,L*1,9);
DRAWTEXT(VARQ4 AND VARQ5,L*1,' 买')COLORFFFFFF;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*1,'地量买点'),COLOR33FFFF;

通达信资金波段翻倍主图指标公式的选股公式