通达信突破牛主图指标公式

指标公式 10次浏览

通达信突破牛主图指标公式

YL)/YL*100;
ZBL:=YZ/REF(LTT,XGT);
XGA:=XG AND ZBL<2.95;
DRAWICON(XGA,L*0.95,9);
DRAWTEXT(CURRBARSCOUNT=1,AA1*0.999,STRCAT(‘牛线’,CON2STR(AA1,2))),COLORYELLOW;
DRAWTEXT(TT=0,REF(H,TT)*1.0007,VARCAT(VARCAT(‘牛线等突破 : ‘,VAR2STR(REF(H,TT),2)),’元’))COLORWHITE;
XG11:=COUNT(CROSS(C>=AA1,0.5),TT+1)=1 AND CROSS(C>=AA1,0.5) AND LT>1.5;
DRAWICON(CROSS(C,AA1) AND CURRBARSCOUNT<CONST(TT)+1,L,23);
DRAWTEXT(XG11,(H* 0.999),’过牛线’),COLORYELLOW;
STICKLINE( XG11,C,O,5,1)COLOR8080FF;
STICKLINE( XG11,C,O,0.7,1)COLORYELLOW;
ZNOTEXT1:IF(C>=AA1,AA1,DRAWNULL),LINETHICK5,COLOR8000FF;
IF(C>=AA1,AA1,DRAWNULL),DOTLINE,COLORFFFFFF;
ZNOTEXT2:IF(C<AA1,AA1,DRAWNULL),LINETHICK2,COLORGREEN;
IF(C<AA1,AA1,DRAWNULL),DOTLINE,COLORRED;
{小牛}
T:=FINDHIGHBARS(H,60,30,1);
A:DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORMAGENTA;
TT1:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28;
TJ1:=COUNT(EXPMA(C,2)>=A,TA+1)=1 AND EXPMA(C,2)>=A*1.01;
E13:=EXPMA(C,TA+1);
CJ:=(A/E13REF(C,1))*100/REF(C,1)>=(100.01*100/REF(C,1)),OPEN,CLOSE,1,0),COLORGREEN;

通达信突破牛主图指标公式的选股公式


喜欢 (0)