通达信黄金狙击主图指标公式

指标公式 10次浏览

通达信黄金狙击主图指标公式

LLV(L,9))/(HHV(H,9)REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW低1)*0.191;
H2:=高1(高1低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORFFFF00;
一:REFDATE(H1,DATE),DOTLINE,COLORYELLOW;
二:REFDATE(H2,DATE),DOTLINE,COLORMAGENTA;
三:REFDATE(H3,DATE),DOTLINE,COLOR00FFFF;
四:REFDATE(H4,DATE),DOTLINE,COLORMAGENTA;
五:REFDATE(H5,DATE),DOTLINE,COLORYELLOW;
低:REFDATE(低1,DATE),COLOR00FF00;
TT4:=(CURRBARSCOUNT=1);
DRAWTEXT(TT4 AND 顶,顶,’顶’),COLOR208FFF;
DRAWTEXT(TT4 AND 一,一,’0.809′),COLOR208FFF;
DRAWTEXT(TT4 AND 二,二,’0.618′),COLOR208FFF;
DRAWTEXT(TT4 AND 三,三,’0.5′),COLOR208FFF;
DRAWTEXT(TT4 AND 四,四,’0.382′),COLOR208FFF;
DRAWTEXT(TT4 AND 五,五,’0.191′),COLOR208FFF;
DRAWTEXT(TT4 AND 低,低*1.009,’底’),COLOR208FFF;

通达信黄金狙击主图指标公式的选股公式


喜欢 (0)