通达信多空转换金叉指标公式

指标公式 10次浏览

通达信多空转换金叉指标公式

LOW,ABS(HIGHREF(HIGH,5);
VAR03:=REF(LOW,5)VAR06)*4,4)*25;
VAR09:=4*SMA((CLOSE3*SMA(SMA((CLOSELOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJLOW),QJ0*IF(HIGH=LOW,1,(JJMAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)EMA(VAR12,50);
VAR14:=EMA(VAR13,2);
VAR15:=(CROSS(VAR13,VAR14) AND VAR13<0.14 ) OR (CROSS(VAR13,
VAR14) AND VAR13<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) AND VAR10 AND VAR11;
STICKLINE(VAR15>0,60,110,2,0),COLORRED;
DRAWTEXT(VAR15,90,’←黑马’),COLORYELLOW;
DDX:20*((QJ1+QJ2)VAR16,0),13,1))*100;
VAR18:=MA(VAR17,13);
VAR19:=LLV(LOW,34);
CC2:=IF(涨跌 AND 动因,0,VOL/3);
涨跌动因:3*(涨跌LLV(LOW,54))*100,7,1),5,1);
VAR22:=SMA((CLOSEVAR21*10.9;
VAR23:=FILTER(IF(VAR22<=VAR21 AND VAR20>REF(VAR20,1),VAR20*8,0),20);
STICKLINE(涨跌动因>0,20,20+涨跌动因*18.5,2.5,0 ),COLORYELLOW;
STICKLINE(涨跌动因<0,20,20+涨跌动因*18.5,2.5,0 ),COLORBLUE;
DRAWTEXT(VAR23,35,’←洗盘’),COLORGREEN;
STICKLINE(VAR23=1,35,110,2,0),COLORGREEN;
VAR24:=3;
VAR25:=(3)*(SMA(((CLOSE (2)*(SMA(SMA(((CLOSE LLV(CLOSE,34))/(HHV(HIGH,34)3*SMA((CLOSELLV(LOW,75))/(HHV(HIGH,75)LLV(LOW,75))/(HHV(HIGH,75)LLV(LOW,75))*100,20,1),15,1);
VAR29:=VAR27<REF(VAR28,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR30:=(HIGH+LOW+CLOSE)/3;
MA1:MA(涨跌动因,N)*2;
AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100);
BB:=(WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100);
CC:=(AA MA(VAR30,70))/(0.015*AVEDEV(VAR30,70));
VAR33:=IF(VAR31>=150 AND VAR31<200 AND VAR32>=150 AND VAR32<200,10,0);
VAR34:=IF(VAR31<=150 AND VAR32>MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR36:=100150,MA(CLOSE,
90))/MA(CLOSE,90)*100+(CLOSE WINNER((CLOSE LOW) + 0.01))));
A3:=(VOL / WINNER(LOW));
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
DRAWTEXT(FILTER(VAR41<LLV(LOW,20))/(HHV(HIGH,20) A5));
A7:=((A22 > 0) OR (A22 = 1));
A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));
A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));
A10:=(A8 AND A9);
快:=COUNT(CLOSE>REF(CLOSE,2),4)/4*100;
慢:=COUNT(CLOSE>REF(CLOSE,2),6)/6*100;
关注:IF(快=0 AND 慢=0,10,0),COLORCYAN,LINETHICK2;
风险:IF(快=100 AND 慢>=80,100,110),COLORLIGREEN;

通达信多空转换金叉指标公式的选股公式


喜欢 (0)