通达信主升反线抢筹主图指标公式

S) / S) * 100);
F:=((X < (0)) AND ZXNH);
RSVV:=(CLOSE2;
买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
持股线:EMA(C,7),COLOR9F5F9F,LINETHICK2;
多空线: EMA(C,14),COLORGREEN,LINETHICK2;
VAR21:=MAX(ABS(HIGHAMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
收阴买:=买 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收阴买,L*0.98,'←快买'),COLORYELLOW;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;
STICKLINE(持股线>多空线 AND 持股线>=REF(持股线,
1) AND 多空线>REF(多空线,1),持股线,多空线,0.3,0),COLORRED;
STICKLINE(持股线>多空线 AND 持股线<REF(持股线,
1) AND 多空线>=REF(多空线,1),持股线,多空线,0.3,0),COLORRED;
STICKLINE(持股线<多空线 AND 持股线<=REF(持股线,
1) AND 多空线<REF(多空线,1),持股线,多空线,0.3,0),COLORYELLOW;
STICKLINE(持股线<多空线 AND 持股线<=REF(持股线,
1) AND 多空线<REF(多空线,1),持股线,多空线,0.3,0),COLORYELLOW;
A:=MAX(MA(C,60),MA(C,120));
E:=MAX(MA(C,45),MA(C,90));
J:=MAX(MA(C,30),MA(C,60));
生命线:=(MA(C,25));
牛线1:=(MA(C,40));
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)(EMA(C,3)年线)),5);
追涨:=EMA(COST(81),10);
YC5:=PPART(5)*100;
YC100:=PPART(100)*100;
C85:=COST(85);
C15:=COST(15);
B1:=C85REF(C,1))/REF(C,1)*100,-3,3) AND M5>=REF(M5,1);
XG1:=EVERY(ZF,3) AND M10>=M20 AND B3 AND M5>M60 AND ASR>80;
WWWGUPANGCOM:=EMA(CLOSE,9)-EMA(CLOSE,2*9+2),NODRAW;
STICKLINE(CROSS(XG1,0.5),C,O,1.8,0),COLORLIMAGENTA;
STICKLINE(CROSS(XG1,0.5),H,L,0,0),COLORLIMAGENTA;
DRAWTEXT(CROSS(XG1,0.5),L*0.98,'←抢筹'),COLORYELLOW;

通达信主升反线抢筹主图指标公式的选股公式