通达信杀多洗盘买入背离指标公式

指标公式 14次浏览

通达信杀多洗盘买入背离指标公式

LLV(LOW,9))/(HHV(HIGH,9) EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFFDEA50),0,0),COLORRED;
STICKLINE(DIFF50<DEA50,0,1.5*(DIFF50DEA50),1),1.5*(DIFF50DEA50),1),
1.5*(DIFF50DEA50),1)>REF(1.5*(DIFF50DEA50),1),1,0);
缩脚:=IF(1.5*(DIFF50DEA50),2) AND 1.5*(DIFF50DEA50)<0 AND REF(1.5*(DIFF50DEA50)<REF(1.5*(DIFF50DEA50),1)< REF(1.5*(DIFF50DEA50),1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
DRAWTEXT(FILTER(杀多,3) AND 杀多,1.5*(DIFF50DEA50),’?洗盘’),COLOR00FF00;
DRAWTEXT(FILTER(缩脚,3) AND 缩脚,1.5*(DIFF50DEA50)>=0,1.5*(DIFF50VRA),6,1)*100;
VRC:=(2*CLOSE+HIGH+LOW)/4;
VR0:=LLV(LOW,34);
VR1:=HHV(HIGH,34);
VR2:=EMA((VRCVA3,0),7,1)/SMA(ABS(CLOSELLV(LOW,27))/(HHV(HIGH,27)LLV(LOW,27))/(HHV(HIGH,27)DEA50)*1.08,3,0);
Y1:=IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA2>VA3,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0);
Y2:=IF(CLOSE<VVD AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0);
Y3:=CROSS(VA7,10);
Y4:=IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VR2>VR3,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0);
STICKLINE(Y1 OR Y2 OR Y3 OR Y4,1.5*(DIFF50DEA50),LINETHICK2,COLORWHITE;
顶背离:(DD AND EE AND DEA< HHV(DEA,180))*3*ABS(DIFF50DEA50),STICK,LINETHICK3,COLORRED;

通达信杀多洗盘买入背离指标公式的选股公式


喜欢 (0)