通达信小白龙主图指标公式

指标公式 13次浏览

通达信小白龙主图指标公式

EMA(CLOSE,26))*100;DEA:=EMA(DIF,9);MACD:=(DIF0.08;
LGLJXX:=REF(MACD,1)<0 && REF(MACD,2)<0;
BLLL:=LGLJXX && DIFWS0ZZ && (DIFZDZ1>=REF(DIFZDZ1,SCCTS) || DIFZDZ1>=REF(DIFZDZ2,SCCTS)) && GJJZDZ<=REF(GJJZDZ,SCCTS);
三号:=JJCC && DIF<0 && BLLL,COLORMAGENTA;
DRAWTEXT(三号,L*0.99,’←背离’),COLORMAGENTA;
{神龙逃顶13号}
CCDD1:=DIF/C>上偏离值 && DIF/C>0;
逃顶一号:=MACD<REF(MACD,1) && DIF>REF(DIF,1) && CCDD1,COLORWHITE;
顶一号:=逃顶一号 AND REF(逃顶一号,1)=0,COLORWHITE;
DRAWTEXT(顶一号,H*1.0,’←偏离’),COLORGREEN;
JJC:=CROSS(DEA,DIF);
X0ZHHL:=BARSLAST(CROSS(DIF,0))+1;
SCCTSS:=BARSLAST(CROSS(DIF,DEA))+1,NODRAW;
DIFZDZ11:=HHV(DIF,SCCTSS),NODRAW;
GJJZDZZ:=HHV(H,SCCTSS),NODRAW;
{DIFZDZ2:=HHV(DIF,X0ZHH),NODRAW;}
DIFWS0ZZZ:=HHV(DIF,SCCTSS)>0.08;
LGLJXXX:=REF(MACD,1)>0 && REF(MACD,2)>0;
BLLLL:=LGLJXXX && DIFWS0ZZZ && (DIFZDZ11<=REF(DIFZDZ11,SCCTSS) {|| DIFZDZ11<=REF(DIFZDZ2,SCCTSS)}) && GJJZDZZ>=REF(GJJZDZZ,SCCTSS);
顶三号:=JJC && DIF>0 && BLLLL,COLORMAGENTA;
DRAWTEXT(顶三号,H*1.0,’←背离’),COLORGREEN;

通达信小白龙主图指标公式的选股公式


喜欢 (0)