通达信乾坤三线主图指标公式

指标公式 7次浏览

通达信乾坤三线主图指标公式

FINANCE(42))))+19000000,NODRAW;
DRAWTEXT_FIX(1,0,0.25,0,’上市日期:’),COLORFFFF00;
DRAWNUMBER_FIX(1,0.05,0.25,0,上市日期),COLORFFFF00;
A1:MA(CLOSE,5);
A2:MA(CLOSE,6);
A3:MA(CLOSE,7);
B1:EMA(MEMA(CLOSE,13),13),COLORGREEN;
B2:EMA(MEMA(CLOSE,14),14),COLORGREEN;
B3:EMA(MEMA(CLOSE,15),15),COLORF00FF0;
KY1:EMA(MEMA(CLOSE,80),80),COLORFF9900;
KY2:EMA(MEMA(CLOSE,84),84),COLORRED,LINETHICK3;
IF(KY2<REF(KY2,1),KY2,DRAWNULL),COLORGREEN,LINETHICK3;
KY3:EMA(MEMA(CLOSE,88),88),COLORF00FF0;
X_1:=IF(NAMELIKE(1) OR NAMELIKE(2),0.05,0.1);
X_2:=CLOSE/REF(CLOSE,1)1),0),COLORFF00F5;
X_3:=REF(CLOSE,1)/CLOSE1),0),COLORGREEN;
X_4:=HIGH/REF(CLOSE,1)(HIGH0.01/REF(CLOSE,1) AND LOW<CLOSE AND PERIOD=5;
STICKLINE(X_5,LOW+(MIN(OPEN,CLOSE)0.01/REF(CLOSE,1) AND OPEN=HIGH AND PERIOD=5;
STICKLINE(X_6,CLOSE+(OPEN1>=X_1OPEN)*0.9,OPEN,(REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPENREF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSEMA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*100;
TJ2:=TJ1>6;
TJ3:=MAX(C,O)/MIN(C,O)*100100)),5);
QQ:=EMA(((VARAB/10)+EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【操盘线】:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK4;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK2;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLASTBAR,【操盘线】,’【操盘线】’),COLORRED;

通达信乾坤三线主图指标公式的选股公式


喜欢 (0)