通达信小妖BOLL主图指标公式

指标公式 16次浏览

通达信小妖BOLL主图指标公式

MD),2),N));
UP:MD+2*TNT,COLORBROWN;
LO:MD-2*TNT,COLORLIRED;
小妖线:EMA(CLOSE,20),COLORCYAN,DOTLINE;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
QD:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
小魔:=CROSS(C,小妖线) AND CROSS(C,QD) AND QD<小妖线 ;
STICKLINE(小魔,C,O,0.8,0)COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.01,0,’所属行业:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.06,0.01,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.12,0.01,0,’所属地区:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.18,0.01,0,DYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.24,0.01,0,’板块:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.28,0.01,0,CON2STR(FINANCE(3),0))COLOR0080FF;
{0:指数,1:A股主板,2:中小板,3:创业板,4:三板,5:B股,6:债券,7:基金,8:权证,9:其它,10:非沪深品种}
DRAWTEXT_FIX(1,0.00,0.06,0,’主题投资:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.06,0.06,0,EXTERNSTR(0,1))COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.11,0,’主营业务:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.06,0.11,0,EXTERNSTR(0,2))COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.17,0,’业绩数据:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.06,0.17,0,EXTERNSTR(0,3))COLOR00FFFF;

通达信小妖BOLL主图指标公式的选股公式


喜欢 (0)