通达信神算子主图指标公式

指标公式 14次浏览

通达信神算子主图指标公式

DD;{高低点差值=分区高度}
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);
高区:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLORRED,LINETHICK2,NODRAW;
低区:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),COLOR00FF00,LINETHICK2,NODRAW;
平衡:=IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
低:IF(CURRBARSCOUNT<=N/2,DD,DRAWNULL),COLORFFFF00;
高:IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL),COLOR00FFFF;
支撑:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.191,DRAWNULL),COLOR00FFFF;
强势: IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;
突破:IF(CURRBARSCOUNT<=N/2,DD+KJ/2,DRAWNULL),COLOR0000FF;
警示:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.618,DRAWNULL),COLOR00FFFF;
压力:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.809,DRAWNULL),COLOR00FF00;
低涨:IF(CURRBARSCOUNT<=N/2,(C/LLV(LOW,K)0.618′),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,突破,’突破0.191′),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD高抛避险’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD逢高减仓’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD主力拉升’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD强势畜锐’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/3,’【关注区】REF(C,1))/REF(C,1);
博尔:=IF(C<REF(O,1) AND F<0,1,0);
P1:=博尔;
量化:=IF(C<REF(O,2) AND F<0,1,0);
P2:=量化;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLOR0055FF;
操作30日均线:EMA(C,30),COLORYELLOW,LINETHICK4;
红升:IF(操作30日均线>REF(操作30日均线,1),操作30日均线,DRAWNULL),COLORRED,LINETHICK4;
绿降:IF(操作30日均线<REF(操作30日均线,1),操作30日均线,DRAWNULL),COLOR009300,LINETHICK4;
趋势55日线:EMA(C,55),COLORYELLOW,LINETHICK1,NODRAW;
红升4:IF(趋势55日线>REF(趋势55日线,1),趋势55日线,DRAWNULL),COLOR0080FF,LINETHICK1;
绿降4:IF(趋势55日线<REF(趋势55日线,1),趋势55日线,DRAWNULL),COLORFFFF00,DOTLINE,LINETHICK1;
年线:EMA(C,250),COLORYELLOW,LINETHICK1,NODRAW;
年红升:IF(年线>REF(年线,1),年线,DRAWNULL),COLOR8000FF,LINETHICK1;
年绿降:IF(年线<REF(年线,1),年线,DRAWNULL),COLORFFFF00,DOTLINE,LINETHICK1;

通达信神算子主图指标公式的选股公式


喜欢 (0)