通达信经纬操盘线主图指标公式

指标公式 10次浏览

通达信经纬操盘线主图指标公式

MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;
BB10:=ATAN((MA10/REF(MA10,1)MA30)>REF((MA20MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)AMOUNT/VOL/100),ABS(AMOUNT/VOL/100REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW,’★买一’),COLORRED;
加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);
DRAWTEXT(加1,LOW*0.99,’★加一’),COLORCC66FF;
卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,’★卖一’),COLORGREEN;
{牛熊通吃}
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C5/100);
BBB:=(HHV(AAA,5)+LLV(AAA,5))/2;
DRAWTEXT(CROSS(BBB,L) AND BBB>REF(BBB,1),L*0.98,’←兄弟回马枪’),COLORWHITE;
{天河指标}
DIF:=EMA(CLOSE,12)LLV(LOW,20))*100;
VSR3:=SMA(VSR2,4,1);
VSR4:=SMA(VSR3,2,1);
DRAWTEXT(VSR4>82 AND VSR3>89,HHV(C,30)*1.02,’收’),COLORGREEN;

通达信经纬操盘线主图指标公式的选股公式


喜欢 (0)