通达信三度量柱指标公式

指标公式 9次浏览

通达信三度量柱指标公式

-03-13

均价:=AMOUNT/VOL/100;
假阴真阳:=O>C AND 均价>REF(C,1) ;
STICKLINE(C>O,0,V,3,0),COLORRED;
STICKLINE(C<O,0,V,3,0),COLORGREEN;
STICKLINE(C=O,0,V,3,0),COLORWHITE;
STICKLINE(假阴真阳,0,V,1,0),COLORLIMAGENTA;
DRAWTEXT_FIX(1,0,0,0,’三阳控三阴,庄进我也进,
量时空释风险,量形态找庄影,量价动均归位,交易区求最佳,单强洗缺口强,再度强更无价。’),COLORWHITE;
DRAWTEXT_FIX(1,0,0.1,0,’大盘强顺势涨,
大盘弱要空仓。题材新资金强,抢介入做超强,凡牛股逆市强,建仓补量收阳。强资金强题材,强行情做三强’),COLORWHITE;
换手率:VOL/CAPITAL*100,NODRAW,COLORMAGENTA;
倍阳个数:IF(DYNAINFO(4)>0 ,COUNT(V>REF(V,1)*1.5 AND C>REF(C,1) AND NOT(H=L),10),0),NODRAW;
阳线个数10:IF(DYNAINFO(4)>0 ,COUNT(C>O AND NOT(H=L),10),0),NODRAW;
阳线个数20:IF(DYNAINFO(4)>0 ,COUNT(C>O AND NOT(H=L),20),0),NODRAW;
STICKLINE(VOL/2,VOL/2,VOL/2,3,0),COLORBLACK;
MA1:MA(V,5),COLORWHITE,LINETHICK2;
MA2:MA(V,21),COLORYELLOW;
波段起涨:=CROSS(MA(V,5),MA(V,21)) AND MA(V,21)>REF(MA(V,21),1) AND C/REF(C,1)>1.01;
DRAWICON(波段起涨,V*1.5,1);

通达信三度量柱指标公式的选股公式


喜欢 (0)