通达信三线共振指标公式

WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKPREF(ZSHTL,1),1,0);
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;
实心红柱:(ZZLJJ>REF(ZZLJJ,1))>0,COLORRED;
散筹因子:INTPART(ZSHTL),COLORCYAN,LINETHICK1;
主筹因子:INTPART(ZZLKP),COLORWHITE,LINETHICK1;
0,DOTLINE,COLORGRAY;
20,DOTLINE,COLORGRAY;
50,DOTLINE,COLORGRAY;
100,DOTLINE,COLORGRAY;
RSV1:=(CLOSELLV(LOW,89))/(HHV(HIGH,89)LLV(LOW,55))*100,5,1);
VV2:=SMA(VV1,3,1);
VV3:=3*VV1VA3;
VA5:=EMA(VA4,5);
VA6:=2*(VA42,5,0),COLORYELLOW;
STICKLINE(主力进场=1 AND 开始建仓=1,6,-2,5,0),COLORFF00FF;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW;

通达信三线共振指标公式的选股公式