通达信60看量指标公式

指标公式 9次浏览

通达信60看量指标公式

1);}
盘中模拟60:=IF(CURRBARSCOUNT=1 AND PERIOD=4,VOL*60/MOD(FROMOPEN,60),VOL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=4,盘中模拟60,0,1);
V1:VOL,VOLSTICK;
V3:=MA(预,3),COLORWHITE,DOTLINE;
V5:MA(MA(预,5),5),COLORRED;
V8:=MA(MA(预,8),5),COLORYELLOW;
V10:MA(MA(预,10),5),COLORGREEN;
V20:MA(MA(预,20),3),COLORLIBLUE;
V89:=MA(预,89),COLOR9900FF,DOTLINE;
V100:=MA(预,N),COLORLIGREEN,DOTLINE;
量20上涨:=V20>REF(V20,1);
{倍量柱}
倍量:预/REF(V,1)>1.8;
STICKLINE(倍量 AND C>REF(C,1),V,0,1,0),COLORLIMAGENTA;
STICKLINE( C<REF(C,1),V,0,1,0),COLORCYAN;
{五量转头压力}
TJ1:STICKLINE(REF(V,8) AND CURRBARSCOUNT<2,REF(V,8),REF(V,8),70,0),COLORYELLOW;
TJ2:STICKLINE(REF(V,4) AND CURRBARSCOUNT<2,REF(V,4),REF(V,4),40,0),COLORRED;
TJ3:STICKLINE(REF(V,10) AND CURRBARSCOUNT<2,REF(V,10),REF(V,10),85,0),COLORGREEN;
{五日低量金叉}
M5:=MA(C,5);五涨:=M5>REF(M5,1);
IF(REF(V,5)>REF(HHV(V,4),1) AND CROSS(MA(V,3),MA(V,5)) AND 五涨 AND V>REF(V,1),V/2,0),COLORWHITE,LINETHICK2;
IF(REF(V,6)>REF(HHV(V,5),1) AND CROSS(MA(V,3),MA(V,5)) AND 五涨 AND V>REF(V,1),V/2,0),COLORWHITE,LINETHICK2;
IF(REF(V,7)>REF(HHV(V,6),1) AND CROSS(MA(V,3),MA(V,5)) AND 五涨 AND V>REF(V,1),V/2,0),COLORWHITE,LINETHICK2;
IF(ISLASTBAR,REF(HHV(V,5),1),0)=REF(V,5) AND CROSS(MA(V,3)>MA(V,5),0.5),COLORBROWN,LINETHICK1;
DRAWTEXT_FIX(ISLASTBAR,0.6,0.01,1.0,STRCAT(‘倍量: ‘, CON2STR(盘中模拟60/REF(V,1),2))),COLORYELLOW;

通达信60看量指标公式的选股公式


喜欢 (0)