通达信分时轨道主图指标公式

L1;
阻力:=L1+P1*7/8,COLORCYAN,LINETHICK2;
支撑:=L1+P1*0.5/8,COLORMAGENTA,LINETHICK2;
DRAWICON(LONGCROSS(支撑,CLOSE,2),CLOSE*0.995,5);
DRAWICON(LONGCROSS(CLOSE,阻力,2),CLOSE*1.005,19);
TT:=BARSCOUNT(C);
突破:=CROSS(C,REF(HHV(H,TT),1)) AND C/均价<1.09 AND TT>=1 AND TT<240;
扫盘:=COUNT(突破,13)>=3 AND CROSS(C,REF(HHV(H,TT),1));
全仓:=CROSS(C,REF(HHV(H,TT),1)) AND HHVBARS(VOL,TT)=0 AND C/均价<1.09 AND TT>1 AND TT<240 AND BARSLAST(扫盘)>=21;
DRAWTEXT(突破,下轨*0.99,'←突'),COLORRED;
DRAWTEXT(扫盘,下轨*0.99,'←扫'),COLORYELLOW;
DRAWTEXT(全仓,下轨*0.99,'←仓'),COLORBLUE;
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1JJ)/JJ<0.3;
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
DRAWTEXT(BTJ811,C*0.999,'←庄'),COLORMAGENTA;
{分时独醉}
幅度:=DYNAINFO(14);
AX1:=IF(幅度>0,0.76,0.04);
BX1:=IF(幅度>0,0.86,0.12);
CX1:=IF(幅度>0,0.96,0.20);
A1:=(VOL/C)/2;
A2:=SUM(IF(A1>100 AND CLOSE>REF(C,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(C,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(C,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(C,1),A1,0),0);
A6:=A2+A3+A4+A5;
AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('净买入',CON2STR((100*(A2LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)突破'),COLORCYAN;
DRAWICON(FILTER(横涨,10),均价,1);

通达信分时轨道主图指标公式的选股公式