通达信操盘铁律主图指标公式

指标公式 11次浏览

通达信操盘铁律主图指标公式

牛线)/C*100,NODRAW,COLORGREEN;
涨停:=IF((CREF(CLOSE,1))/REF(CLOSE,1))>0.099,13)>=1;
DRAWTEXT(涨停复制,L*0.95,’涨’),COLOR00FFFF;
DRAWTEXT(涨停复制,L*0.91,’停’),COLOR00FFFF;
DRAWTEXT(涨停复制,L*0.87,’复’),COLOR00FFFF;
DRAWTEXT(涨停复制,L*0.83,’制’),COLOR00FFFF;
VAR0:=SMA(MAX(CLOSEREF(C,1);
DX:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),L*0.96,’拉升’),COLORFFDE00;
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWICON(CROSS(DAREF(C,1)),5,1)*100;
DRAWICON(CROSS(84,JH),H*1.04,8);
字:=STRCAT(STRCAT(STRCAT(STRCAT(‘名称: ‘,STKNAME),’ 代码: ‘),CODE),’ ‘ );
板块:=STRCAT(‘概念板块: ‘,GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,STRCAT(字,板块)),COLORYELLOW;
YC:=REF(CLOSE,1);
止损价位:=(YC*1.0035*97+0.2)/99.65;
DRAWTEXT_FIX(C!=0,0.02,0.05,0,’★ ==================’),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.1,0,’操 ‘),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.15,0,’盘 ‘),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.2,0,’铁 ‘),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.25,0,’律 ‘),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.3,0,’★ ==================’),COLORRED;
DRAWTEXT_FIX(C!=0,0.04,0.1,0,’买入条件 E13 CCI’),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.15,0,’买入条件 2:30以后’),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.2,0,STRCAT(‘止损价位 ‘,STRCAT(CON2STR(止损价位,2),’ 元’))),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.25,0,’线上:工作 线下:休息’),COLORYELLOW;
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明日阻力:=2*ELOW);
明日反转:=E箱底)/箱底,NODRAW;
均价:=(3*C+H+L+O)/6;
VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+
4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND CLOSE>VAR2 AND CLOSE<VAR1;
SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1)
AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1)
AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);
SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)
AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
XD2:=VAR1=VAR2 AND CLOSE>VAR1;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和度:=IF(SAT>1,1,SAT)*100;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ1,0.8,0.05,0,’调整结束短线介入’),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ2,0.8,0.05,0,’上升通道走势良好’),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ3,0.8,0.05,0,’股价偏离注意调整’),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,’上升通道调整洗盘’),COLORGREEN;

通达信操盘铁律主图指标公式的选股公式


喜欢 (0)