通达信MACD升级指标公式

指标公式 16次浏览

通达信MACD升级指标公式

EMA(CLOSE,26));
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF1),COLORGREEN;
柱1:=IF(DIFF>DEA,DIFF,0),COLORRED;
柱2:=IF(DEA<DIFF,DEA,0),COLORMAGENTA;
DRAWICON(CROSS(DIFF,DEA),柱2,1);
DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2);
M:=9; SHORT:=12;LONG:=26;
JCSC:=(M1)/(M+1)))/(11)*EMA(C,SHORT)+(SHORT+1)*(LONG(LONG+1)*(SHORT(SHORT+1))),COLORGREEN;
DRAWTEXT_FIX(1,0.9,0.94,0,STRCAT(‘1: ‘,CON2STR(DIF拐头价,2))),COLORYELLOW;
DRAWNUMBER(DIFF>DEA,3,BARSLAST(CROSS(DIFF,DEA))+1),COLORRED,NODRAW;
DRAWNUMBER(DIFF<DEA,MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,DEA/4,2,0),COLORYELLOW;

通达信MACD升级指标公式的选股公式


喜欢 (0)