通达信股海必买指标公式

指标公式 13次浏览

通达信股海必买指标公式

CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSELLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSEMA54)/MA54)<0.1);
PL2:=(((CLOSE0.1;
XDF:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:=XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;
A:=AMOUNT/V/100;
VARAB:=EMA((((A1)*100)*180/3.1416;
XG1:=角度黄线>0;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,EMA(CLOSE,LONG)COLORYELLOW ;
DEA:=EMA(DIF,MID)COLORFF9900 ;
MACD:=(DIF100;
TJ2:=TJ1>6;
TJ3:=MAX(C,O)/MIN(C,O)*100-100;
TJ4:=TJ3<5;
TJ5:=BARSLASTCOUNT(TJ4);
TJ6:=TJ5>=2 AND TJ5<=4;
TJ7:=REF(TJ6,1) AND TJ2;
TJ8:=REF(TJ2,1) AND TJ4;
TJ9:=BARSLAST(TJ8);
TJ10:=TJ9<8;
AA:=C/REF(C,1)>1.095 AND H=O AND L=H;
上升三法:=REF(TJ6,1) AND TJ1>1 AND TJ10 AND NOT(AA);
全仓:必买 AND 上升三法 ,NODRAW,COLORGREEN;
STICKLINE(全仓,70,100,3,0),COLORGREEN;
STICKLINE(追涨,35,70,3,0),COLORYELLOW;
STICKLINE(必买,0,35,3,0),COLORRED;

通达信股海必买指标公式的选股公式


喜欢 (0)