通达信天地成交量指标公式

1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MA30:=MA(VOL,30);
MA120:=MA(VOL,120);
STICKLINE(CLOSE>=OPEN,0,VOL,3,0),COLOR000055;
STICKLINE(OPEN>CLOSE,0,VOL,3,0),COLOR005500;
STICKLINE(CLOSE>=OPEN AND VOL>=MA120,0,VOL,3,0),COLORRED;
STICKLINE(OPEN>CLOSE AND VOL>=MA120,0,VOL,3,0),COLORGREEN;
STICKLINE(CROSS(MA30,MA120),0,VOL,3,0),COLORYELLOW;
DRAWTEXT(VOL>=2*REF(VOL,1),VOL,'倍量'),COLORYELLOW;
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
V5:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,'天'),COLORCYAN;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,'地'),COLORBLUE;
DRAWTEXT (CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,V,'吸'),COLORRED;
DRAWTEXT (CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,V,'出'),COLORGREEN;

通达信天地成交量指标公式的选股公式