通达信状元郎指标公式

指标公式 6次浏览

通达信状元郎指标公式

LC),0),3,1) / SMA(ABS((CLOSE DEA1)*2;
低位金叉:=CROSS(DIFF1,DEA1) AND DIFF1<VAR1,0),7,1)/SMA(ABS(CLOSEL*0.02,’★<O>=0 AND O/L>1.05 AND L<=LLV(L,20),10,’★<ABS((CLOSEREF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(LLV(LOW,60))+100;
VAR1A:=(CLOSE50)*2,3,1);
VAR1C:=(INDEXCCLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<CLOSE>=LLV(LOW,M)),COLORWHITE,LINETHICK2;
RSV:=(CLOSE2*D;
庄家线:EMA(J,6),COLOR0000FF,LINETHICK2;
DRAWTEXT(CROSS(庄家线,散户线) ,庄家线,’←进场’)COLORRED;
{钱袋指标}
VAR113:=HHV(HIGH,60);
VAR114:=LLV(LOW,30);
VAR115:=(CLOSELLV(LOW, 18))/(HHV(HIGH, 18)REF(OPEN, Q8))/REF(OPEN, Q8)*100;
跨越:EMA(Q3, 3),COLORRED,NODRAW;
DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR121,3,1),COLORGREEN,LINETHICK2,NODRAW;
大底来: 0,POINTDOT;
大底: 0,POINTDOT;
DRAWTEXT(CROSS(跨越,机构做空能量线) ,大底+40,’进入强势区域’),COLORYELLOW,LINETHICK1;
DRAWTEXT(CROSS(特殊会员专用,跨越) ,大底+20,’进入拉升区域’),LINETHICK1;
DRAWTEXT(CROSS(跨越,特殊会员专用) ,大底+70,’注意调整’),COLORFFAA66,LINETHICK1;

通达信状元郎指标公式的选股公式


喜欢 (0)