通达信金叉共振信号指标公式

指标公式 6次浏览

通达信金叉共振信号指标公式

EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF<DEA,1,2);
MCDA金叉:DIFF>DEA;
RSV:=(CLOSELC,0),9,1))/(SMA(ABS(CLOSELC),26,1))*100;
DRAWICON(RSI1>RSI2,3,1);
DRAWICON(RSI1<RSI2,3,2);
RSI金叉:RSI1>RSI2;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
DRAWICON(LWR1>LWR2,4,1);
DRAWICON(LWR1<LWR2,4,2);
LWR金叉:LWR1>LWR2;
BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;
DRAWICON(CLOSE>BBI,5,1);
DRAWICON(CLOSE<BBI,5,2);
BBI金叉:CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),3);
MMM:=100*EMA(EMA(MTM,26),12)/EMA(EMA(ABS(MTM),26),12);
DRAWICON(MMS>MMM,6,1);
DRAWICON(MMS<MMM,6,2);
MMS金叉:MMS>MMM;
MCDA金叉 AND KDJ金叉 AND RSI金叉 AND LWR金叉 AND BBI金叉 AND MMS金叉,COLORRED,LINETHICK2;

通达信金叉共振信号指标公式的选股公式


喜欢 (0)