通达信金山发财线指标公式

REF(CLOSE,1)),0),7,1) / SMA(ABS((CLOSE MA21)),6,1)) * 100);
卖出2:=CROSS(84,ZX);
卖出3:=CROSS(90,RSI);
卖出:=卖出1 OR 卖出2 OR 卖出3;
A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
A1:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLOR1010FF;
A3:=IF(K2!=2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),DRAWNULL),COLORCYAN,LINETHICK3;
A4:=IF(K2!=2, EMA((EMA(C,7)+EMA(C,9)+EMA( C,11))/3,3),DRAWNULL),COLOR1040FF;
A5:=IF(K2!=2, EMA((EMA(C,9)+EMA(C,11)+EMA( C,13))/3,3),DRAWNULL)COLOR1050FF;
A6:=IF(K2!=2, EMA((EMA(C,11)+EMA(C,13)+EMA( C,15))/3,3),DRAWNULL)COLOR1060FF;
A7:=IF(K2!=2, EMA((EMA(C,13)+EMA(C,15)+EMA( C,17))/3,3),DRAWNULL)COLOR1070FF;
A8:=IF(K2!=2, EMA((EMA(C,15)+EMA(C,17)+EMA( C,19))/3,3),DRAWNULL)COLOR1080FF;
A9:=IF(K2!=2, EMA((EMA(C,17)+EMA(C,19)+EMA( C,21))/3,3),DRAWNULL),COLORLIMAGENTA;
A10D:=IF(K2!=2, EMA((EMA(C,19)+EMA(C,21)+EMA( C,23))/3,3),DRAWNULL),COLORLIMAGENTA;
A11D:=IF(K2!=2, EMA((EMA(C,21)+EMA(C,23)+EMA( C,25))/3,3),DRAWNULL),COLORWHITE,LINETHICK2;
A15D:=IF(K2!=2, A(A10DA*0.987),DRAWNULL)COLORF5F030;
AK2:=IF(K2=2,EMA((EMA(C,5)+EMA(C,7)+EMA( C,9))/3,3),DRAWNULL);
AK1:=IF(K2=2,A1)*100)*180/3.1416;
IF(BB55>30 AND M5>REF(M5,1), M5,DRAWNULL),DRAWNULL;
BB100:=ATAN((M10/REF(M10,1)7/100)*(DMA(CLOSE,V1));
BR:=MA(CLOSE,13)+MA(CLOSE,13)分水岭R),COLORGREEN,LINETHICK2;
OUTF:=CROSS(M5,YR);
M60:=MA(C,60),COLORWHITE,LINETHICK2;
B55:=ATAN((A15D/REF(A15D,1)-1)*100)*180/3.1416;
B100:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
OUT1:=CROSS(M5,A15D);
发钱线:IF((M5>REF(A3,1) AND EMA10>REF(EMA10,1)),0.98*A3,DRAWNULL),COLORYELLOW,LINETHICK3;

通达信金山发财线指标公式的选股公式